aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-table/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-06-08 08:40:23 +0800
committerChris Lahey <clahey@src.gnome.org>2000-06-08 08:40:23 +0800
commit104a3d0bffd91508ef184487aa9fbc0826cc6177 (patch)
tree39fc1f0bd39305cd2f9ff4fd68c3a24114927066 /widgets/e-table/Makefile.am
parentdd9fba5eec0281b96fb323fb02b732728ae4f0d7 (diff)
downloadgsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar.gz
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar.bz2
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar.lz
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar.xz
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.tar.zst
gsoc2013-evolution-104a3d0bffd91508ef184487aa9fbc0826cc6177.zip
Added e-table-field-chooser*.
2000-06-07 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added e-table-field-chooser*. * e-table-defines.h: Moved some things to here. * e-table-field-chooser-dialog.c, e-table-field-chooser-dialog.h, e-table-field-chooser-item.c, e-table-field-chooser-item.h, e-table-field-chooser.c, e-table-field-chooser.glade, e-table-field-chooser.glade.h, e-table-field-chooser.h: New dialog to drag extra fields from. (Not yet finished.) * e-table-header-item.c, e-table-header-item.h: Changed to accommodate e-table-field-chooser. svn path=/trunk/; revision=3473
Diffstat (limited to 'widgets/e-table/Makefile.am')
-rw-r--r--widgets/e-table/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/widgets/e-table/Makefile.am b/widgets/e-table/Makefile.am
index c187332d00..dc3dc0b526 100644
--- a/widgets/e-table/Makefile.am
+++ b/widgets/e-table/Makefile.am
@@ -2,11 +2,13 @@
gladedir = $(datadir)/evolution/glade
glade_DATA = \
e-table-config.glade \
- e-table-group.glade
+ e-table-group.glade \
+ e-table-field-chooser.glade
glade_headers = \
e-table-config.glade.h \
- e-table-group.glade.h
+ e-table-group.glade.h \
+ e-table-field-chooser.glade.h
INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
@@ -37,6 +39,12 @@ libetable_a_SOURCES = \
e-table-config.c \
e-table-config.h \
e-table-defines.h \
+ e-table-field-chooser-dialog.c \
+ e-table-field-chooser-dialog.h \
+ e-table-field-chooser-item.c \
+ e-table-field-chooser-item.h \
+ e-table-field-chooser.c \
+ e-table-field-chooser.h \
e-table-group.c \
e-table-group.h \
e-table-group-container.c \