aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-table/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-02-08 11:29:49 +0800
committerChris Lahey <clahey@src.gnome.org>2000-02-08 11:29:49 +0800
commitc02660b4081a84c9ad5749a931f5458f08f634d3 (patch)
tree10cce4a936ef0b729562ede474eff76aab0bcd01 /widgets/e-table/Makefile.am
parent1a44ff0e97b73be2728f3ecef9fe58027560c798 (diff)
downloadgsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar.gz
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar.bz2
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar.lz
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar.xz
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.tar.zst
gsoc2013-evolution-c02660b4081a84c9ad5749a931f5458f08f634d3.zip
Fixed some motion event bugs. (incorrect x and y.)
2000-02-07 Christopher James Lahey <clahey@helixcode.com> * e-table-item.c (eti_event): Fixed some motion event bugs. (incorrect x and y.) * Makefile.am: Added includes for dependencies in evolution/widgets/libevolutionwidgets.a * e-cell-text.h, e-cell-text.c: Completely revamped using code from e-text.c and e-text.h. svn path=/trunk/; revision=1692
Diffstat (limited to 'widgets/e-table/Makefile.am')
-rw-r--r--widgets/e-table/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/widgets/e-table/Makefile.am b/widgets/e-table/Makefile.am
index 3d972991f4..fe253ce96e 100644
--- a/widgets/e-table/Makefile.am
+++ b/widgets/e-table/Makefile.am
@@ -1,5 +1,6 @@
INCLUDES = \
$(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/widgets \
-I$(top_srcdir)/e-util \
-I$(top_srcdir)
@@ -48,7 +49,8 @@ table_test_SOURCES = \
table_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
libetable.a \
- $(top_builddir)/e-util/libeutil.a
+ $(top_builddir)/e-util/libeutil.a \
+ $(top_builddir)/widgets/libevolutionwidgets.a
table_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`