aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
commited4e8afecd5a7f9fab04715ca26a67b2917d78f3 (patch)
treefb33e24ef2eb7c01b225e094d69228c395b1afb4 /widgets/Makefile.am
parent36e5e42d31a56499b1b2534fdf9f6a720b3813e0 (diff)
downloadgsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.gz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.bz2
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.lz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.xz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.zst
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.zip
Lots of reorganization to get the Evolution shell to begin its life. It
Lots of reorganization to get the Evolution shell to begin its life. It also includes a new evolution widget from Damon. Miguel. svn path=/trunk/; revision=1536
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am66
1 files changed, 2 insertions, 64 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
index 73bd54ee2c..f8fd9b1c08 100644
--- a/widgets/Makefile.am
+++ b/widgets/Makefile.am
@@ -1,65 +1,3 @@
-SUBDIRS =
- meeting-time-sel
-
-INCLUDES = \
- -I$(top_srcdir)/camel \
- -I$(top_builddir)/camel \
- $(GNOME_INCLUDEDIR)
-
-noinst_LIBRARIES = \
- libevolutionwidgets.a
-
-libevolutionwidgets_a_SOURCES = \
- e-cell.c \
- e-cell.h \
- e-cell-checkbox.c \
- e-cell-checkbox.h \
- e-cell-text.c \
- e-cell-text.h \
- e-cell-toggle.c \
- e-cell-toggle.h \
- e-cursors.c \
- e-cursors.h \
- e-table.c \
- e-table.h \
- e-table-col.c \
- e-table-col.h \
- e-table-group.c \
- e-table-group.h \
- e-table-header.c \
- e-table-header.h \
- e-table-header-item.c \
- e-table-header-item.h \
- e-table-item.c \
- e-table-item.h \
- e-table-model.c \
- e-table-model.h \
- e-table-simple.c \
- e-table-simple.h \
- e-table-sorted.c \
- e-table-sorted.h \
- e-table-subset.c \
- e-table-subset.h
-
-noinst_PROGRAMS = \
- table-test
-
-table_test_SOURCES = \
- test-table.c \
- test-check.c \
- test-cols.c \
- table-test.c
-
-table_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
-
-table_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-EXTRA_DIST = \
- sample.table \
- add-col.xpm \
- check-empty.xpm \
- check-filled.xpm \
- remove-col.xpm
+SUBDIRS = \
+ util meeting-time-sel shortcut-bar e-table