aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
authorMiguel de Icaza <miguel@gnu.org>1999-12-01 13:45:51 +0800
committerArturo Espinosa <unammx@src.gnome.org>1999-12-01 13:45:51 +0800
commit8fcf8db2b22d66d6984b0c12b4864f285f4531ad (patch)
treed58e5a9eb6ff793d28dd5ad1db798002cca35da5 /widgets/Makefile.am
parent0177093e774a519891d4432bf87f5fa6e6c9656d (diff)
downloadgsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar.gz
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar.bz2
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar.lz
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar.xz
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.tar.zst
gsoc2013-evolution-8fcf8db2b22d66d6984b0c12b4864f285f4531ad.zip
This one derives from e-cell-toggle.
1999-11-30 Miguel de Icaza <miguel@gnu.org> * e-cell-checkbox.c (e_cell_checkbox_new): This one derives from e-cell-toggle. * check-emtpy.xpm, check-filled.xpm: new files. * e-cell-toggle.c (etog_draw): Paint in white. If we have transparency enabled, do the nice alpha computation. * test-table.c, test-cols.c: new files; They implement the split tests. svn path=/trunk/; revision=1447
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
index ae5cfae4be..1b237dce70 100644
--- a/widgets/Makefile.am
+++ b/widgets/Makefile.am
@@ -9,6 +9,8 @@ noinst_LIBRARIES = \
libevolutionwidgets_a_SOURCES = \
e-cell.c \
e-cell.h \
+ e-cell-checkbox.c \
+ e-cell-checkbox.h \
e-cell-text.c \
e-cell-text.h \
e-cell-toggle.c \
@@ -36,11 +38,18 @@ noinst_PROGRAMS = \
table-test
table_test_SOURCES = \
+ test-table.c \
+ test-check.c \
+ test-cols.c \
table-test.c
table_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
+ libevolutionwidgets.a
+
+table_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-EXTRA_DIST = \
- sample.table
+EXTRA_DIST = \
+ sample.table \
+ check-empty.xpm \
+ check-filled.xpm