aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
authorMiguel de Icaza <miguel@gnu.org>1999-11-16 04:59:29 +0800
committerArturo Espinosa <unammx@src.gnome.org>1999-11-16 04:59:29 +0800
commit5ba51e992d6f702cccdcc42402bc3086776d00d1 (patch)
tree93d613ce074df46981a1df8dc419ce39b02f0b1c /widgets/Makefile.am
parent7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00 (diff)
downloadgsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar.gz
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar.bz2
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar.lz
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar.xz
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.tar.zst
gsoc2013-evolution-5ba51e992d6f702cccdcc42402bc3086776d00d1.zip
Add resizing capabilities.
1999-11-14 Miguel de Icaza <miguel@gnu.org> * e-table-header-item.c (is_pointer_on_division): Add resizing capabilities. * e-table-sorted.c: Finish implementation. 1999-11-13 Miguel de Icaza <miguel@gnu.org> * e-table-sorted.c: Implement e-table-sorted object. 1999-11-12 Miguel de Icaza <miguel@gnu.org> * e-table-header-item.c: Make the thing configurable. * e-table-header-item.h: Add font field, location, height. svn path=/trunk/; revision=1388
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
index 300f6e3017..01ca1dc557 100644
--- a/widgets/Makefile.am
+++ b/widgets/Makefile.am
@@ -13,10 +13,12 @@ INCLUDES = \
CPPFLAGS = \
-DE_GUIDIR=\"$(guidir)\"
-noinst_LTLIBRARIES = \
- libevolutionwidgets.la
+noinst_LIBRARIES = \
+ libevolutionwidgets.a
-libevolutionwidgets_la_SOURCES = \
+libevolutionwidgets_a_SOURCES = \
+ e-cursors.c \
+ e-cursors.h \
e-msg-composer-address-dialog.c \
e-msg-composer-address-dialog.h \
e-msg-composer-address-entry.c \
@@ -42,7 +44,9 @@ libevolutionwidgets_la_SOURCES = \
e-table-render.c \
e-table-render.h \
e-table-simple.c \
- e-table-simple.h
+ e-table-simple.h \
+ e-table-sorted.c \
+ e-table-sorted.h
noinst_PROGRAMS = \
table-test