aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1999-11-12 16:41:20 +0800
committerArturo Espinosa <unammx@src.gnome.org>1999-11-12 16:41:20 +0800
commit43fd06f8ec06257cbd135b03c5e203dfcd134fd4 (patch)
tree2053caff6b2865f07df3fd1c7793024e79686fae /widgets/Makefile.am
parent15b4b77c8ae5dabda4e3c4eb30e4345d5effdfb1 (diff)
downloadgsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar.gz
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar.bz2
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar.lz
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar.xz
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.tar.zst
gsoc2013-evolution-43fd06f8ec06257cbd135b03c5e203dfcd134fd4.zip
More table work
svn path=/trunk/; revision=1383
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am20
1 files changed, 17 insertions, 3 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
index 875e61f6b1..300f6e3017 100644
--- a/widgets/Makefile.am
+++ b/widgets/Makefile.am
@@ -28,9 +28,9 @@ libevolutionwidgets_la_SOURCES = \
e-msg-composer-hdrs.c \
e-msg-composer-hdrs.h \
e-msg-composer.c \
- e-msg-composer.h
-
-EXTRA_DIST = \
+ e-msg-composer.h \
+ e-table-col.c \
+ e-table-col.h \
e-table-group.c \
e-table-group.h \
e-table-header.c \
@@ -39,6 +39,20 @@ EXTRA_DIST = \
e-table-header-item.h \
e-table-model.c \
e-table-model.h \
+ e-table-render.c \
+ e-table-render.h \
e-table-simple.c \
e-table-simple.h
+noinst_PROGRAMS = \
+ table-test
+
+table_test_SOURCES = \
+ table-test.c
+
+table_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ libevolutionwidgets.a
+
+EXTRA_DIST = \
+ sample.table