aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
authorbertrand <bertrand@helixcode.com>2000-03-04 13:15:27 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>2000-03-04 13:15:27 +0800
commitb6788c4e5dbcd043e4ed54c9c10488f45d53bd95 (patch)
tree34611f65a6dc8aab8cce15eca7232fb186432fce /tests/ui-tests/Makefile.am
parent55f8f073e2aca35954e824eb84f62211fd9d9200 (diff)
downloadgsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar.gz
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar.bz2
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar.lz
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar.xz
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.tar.zst
gsoc2013-evolution-b6788c4e5dbcd043e4ed54c9c10488f45d53bd95.zip
add bonobo to the build process.
2000-03-04 bertrand <bertrand@helixcode.com> * tests/ui-tests/Makefile.am: add bonobo to the build process. * tests/ui-tests/message-browser.c (main): initialize Bonobo. Use bonobo_main. (get_gtk_html_contents_window): set signal handlers for url requests and objects requests. (on_object_requested): answer to object requests. svn path=/trunk/; revision=2037
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
index af6cb085c3..9226b395ad 100644
--- a/tests/ui-tests/Makefile.am
+++ b/tests/ui-tests/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = \
-I$(top_srcdir)/camel/providers/MH \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/filter \
- $(EXTRA_GNOME_CFLAGS)
+ $(EXTRA_GNOME_CFLAGS) $(BONOBO_GNOME_CFLAGS)
LDADD = \
$(top_builddir)/widgets/libevolutionwidgets.la \
@@ -22,7 +22,7 @@ message_browser_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(PTHREAD_LIB) \
$(EXTRA_GNOME_LIBS) \
- -lgtkhtml -lgnomeprint ../../mail/html-stream.o
+ -lgtkhtml -lgnomeprint ../../mail/html-stream.o $(BONOBO_GNOME_LIBS)
filter_LDADD = \
$(top_builddir)/camel/libcamel.la \