aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
authorNotZed <NotZed@HelixCode.com>2000-03-01 04:16:02 +0800
committerMichael Zucci <zucchi@src.gnome.org>2000-03-01 04:16:02 +0800
commit2f6721bf5bd7d5c853279db40b1fb15ded4745a2 (patch)
tree85dbacdbe5f2dbd5001232097c1678bccb0b69da /tests/ui-tests/Makefile.am
parent0fc90057e65e8a62a5a48753e818eb51eb2caa2c (diff)
downloadgsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar.gz
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar.bz2
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar.lz
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar.xz
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.tar.zst
gsoc2013-evolution-2f6721bf5bd7d5c853279db40b1fb15ded4745a2.zip
Added test program.
2000-02-29 NotZed <NotZed@HelixCode.com> * tests/ui-tests/Makefile.am (filter_LDADD): Added test program. * tests/ui-tests/filterdescription.xml, saveoptions.xml: Data files for test program. * tests/ui-tests/filter.c (main): Test program for filter ui. svn path=/trunk/; revision=1992
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
index af391305ea..0fd73cfc8f 100644
--- a/tests/ui-tests/Makefile.am
+++ b/tests/ui-tests/Makefile.am
@@ -6,6 +6,7 @@ INCLUDES = \
-I$(includedir) \
-I$(top_srcdir)/camel/providers/MH \
-I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/filter \
$(EXTRA_GNOME_CFLAGS)
LDADD = \
@@ -23,6 +24,15 @@ message_browser_LDADD = \
$(EXTRA_GNOME_LIBS) \
-lgtkhtml -lgnomeprint ../../mail/html-stream.o
+filter_LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(INTLLIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(PTHREAD_LIB) \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/filter/libfilter.la \
+ -lgtkhtml
noinst_PROGRAMS = \
- message-browser
+ message-browser \
+ filter