aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@src.gnome.org>2000-04-15 08:57:18 +0800
committerChris Toshok <toshok@src.gnome.org>2000-04-15 08:57:18 +0800
commit268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94 (patch)
tree2f2b2bc17146c03a8ef56971c2f05bc494a97728 /tests/Makefile.am
parent566b5183cbc2a52960c4411a74037c5559844bc2 (diff)
downloadgsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar.gz
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar.bz2
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar.lz
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar.xz
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.tar.zst
gsoc2013-evolution-268f3e4fcbeed5c44f2a2f2ac1983b7a15bc9d94.zip
add test12
* tests/.cvsignore: add test12 * tests/test12.c (main): add test for nntp stuff. * tests/Makefile.am (noinst_PROGRAMS): same. svn path=/trunk/; revision=2446
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7f4e7044e8..934c9f37a1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@
INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir) -I$(top_srcdir)/camel \
-I$(includedir) -I$(top_srcdir)/camel/providers/pop3 \
- -I$(top_srcdir)/camel/providers/mbox
+ -I$(top_srcdir)/camel/providers/mbox -I$(top_srcdir)/camel/providers/nntp
+
LDADD = \
$(top_builddir)/camel/libcamel.la \
$(top_builddir)/libibex/libibex.la \
@@ -31,6 +32,13 @@ test9_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+test12_LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/camel/providers/nntp/libcamelnntp.la \
+ $(top_builddir)/libibex/libibex.la \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+
test_movemail_LDADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/camel/libcamel.la \
@@ -53,6 +61,7 @@ noinst_PROGRAMS = \
test9 \
test10 \
test11 \
+ test12 \
test-movemail \
$(THREAD_RELATED_TESTS)