aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-03-28 12:25:31 +0800
committerDan Winship <danw@src.gnome.org>2000-03-28 12:25:31 +0800
commit9d0c0def4a16839bca1c688317b29718f5128e84 (patch)
treed3b1363f96f579568b8962d6620fb4016f009d06 /tests/Makefile.am
parent7301e78bde90188847bc5348e19ac565622a765a (diff)
downloadgsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar.gz
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar.bz2
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar.lz
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar.xz
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.tar.zst
gsoc2013-evolution-9d0c0def4a16839bca1c688317b29718f5128e84.zip
new test program. Can be used to copy POP mail into your evolution inbox.
* tests/test-movemail.c: new test program. Can be used to copy POP mail into your evolution inbox. svn path=/trunk/; revision=2208
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3291d6035c..d91c0cb660 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
# process this file with automake to create Makefile.in
INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir) -I$(top_srcdir)/camel \
- -I$(includedir) -I$(top_srcdir)/camel/providers/MH \
+ -I$(includedir) -I$(top_srcdir)/camel/providers/pop3 \
-I$(top_srcdir)/camel/providers/mbox
LDADD = \
$(top_builddir)/camel/libcamel.la \
@@ -31,6 +31,13 @@ test9_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+test_movemail_LDADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/libibex/libibex.la \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+
if ENABLE_THREADS
THREAD_RELATED_TESTS=test8
else
@@ -47,4 +54,5 @@ noinst_PROGRAMS = \
test10 \
test11 \
test-formatter \
+ test-movemail \
$(THREAD_RELATED_TESTS)