aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-06-03 00:23:38 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-06-03 00:23:38 +0800
commitf2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9 (patch)
tree4e473f2c3056aa04c0f9a36f62ad30277759175f /shell/Makefile.am
parent9934dcecd2b983e671ceb0daa1466ad8d13d90b3 (diff)
downloadgsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.gz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.bz2
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.lz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.xz
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.tar.zst
gsoc2013-evolution-f2f9d1f22e3e723aa3508fa0ec91e780bbf2d3f9.zip
Bug 582939 – Drop support for CDE
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 6d47f6e933..025827d45a 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -208,23 +208,6 @@ install-evolution: $(install-privsolibLTLIBRARIES)
uninstall-evolution:
$(LIBTOOL) --mode=uninstall rm -rf $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-if HAVE_DTAPPINTEGRATE
-
-install-exec-local: install-evolution
- $(mkinstalldirs) $(DESTDIR)$(libexecdir)
- mv $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION) $(DESTDIR)$(libexecdir)/evolution-$(BASE_VERSION)
- $(INSTALL_PROGRAM) evolution-nognome $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)
-
-uninstall-local: uninstall-evolution
- rm -rf $(DESTDIR)$(libexecdir)/evolution-$(BASE_VERSION)
- rm -rf $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)/evolution-nognome
-else
-
-install-exec-local: install-evolution
-uninstall-local: uninstall-evolution
-
-endif
-
# Extra dist stuff
EXTRA_DIST = \