aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:44:27 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-05-16 11:44:27 +0800
commitcce4a6a3e5b8842216afcd3f495d3573ddb2de55 (patch)
tree284e2205d979da3e41991f8e2f2bce6074d40495 /shell/Makefile.am
parent40b6141cfe1649f685e49ebd81cfd4baf0baeedf (diff)
downloadgsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar.gz
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar.bz2
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar.lz
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar.xz
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.tar.zst
gsoc2013-evolution-cce4a6a3e5b8842216afcd3f495d3573ddb2de55.zip
Use the new ETitleBar widget in the shell, thus allowing the user to
hide the shortcut bar or the folder tree. This is not completely working right yet, partly because of GtkPaned's limitations. svn path=/trunk/; revision=3070
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 7049e66751..73f44566cf 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -4,6 +4,7 @@ bin_PROGRAMS = evolution
INCLUDES = \
-I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/widgets/misc \
-I$(top_srcdir) \
$(BONOBO_GNOME_CFLAGS) \
-DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
@@ -56,12 +57,6 @@ evolution_SOURCES = \
evolution-service-repository.h \
main.c
-evolution_LDADD = \
- ../widgets/shortcut-bar/libshortcut-bar.a \
- ../widgets/e-text/libetext.a \
- ../e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS)
-
Evolution-impl.o: Evolution.h
$(EVOLUTION_CORBA_GENERATED): Evolution.idl evolution-service-repository.idl
@@ -70,6 +65,7 @@ $(EVOLUTION_CORBA_GENERATED): Evolution.idl evolution-service-repository.idl
evolution_LDADD = \
$(top_builddir)/widgets/shortcut-bar/libshortcut-bar.a \
$(top_builddir)/widgets/e-text/libetext.a \
+ $(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/e-util/libeutil.la \
$(BONOBO_GNOME_LIBS)