aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2002-01-28 01:21:36 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2002-01-28 01:21:36 +0800
commit79a377ddf20574b03d02f93fc85f542455b12744 (patch)
treef236578097b3c734c75ddc546b6d76a36a6a380c /shell/Makefile.am
parent9370911a01d8de412d27bc9ca126a2dee4d60f02 (diff)
downloadgsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.gz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.bz2
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.lz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.xz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.zst
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.zip
Final cleanup for the CFLAGS and LIBS in the Makefiles.
svn path=/trunk/; revision=15486
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 0658e4a4df..84cf6e59ec 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -1,17 +1,17 @@
SUBDIRS = glade importer
-INCLUDES = -O \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/misc \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_srcdir) \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_IMAGES=\""$(datadir)/images/evolution"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
- -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- -DG_LOG_DOMAIN=\"evolution-shell\"
+INCLUDES = -O \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/widgets/misc \
+ -I$(top_srcdir)/libical/src/libical \
+ -I$(top_srcdir) \
+ -DEVOLUTION_IMAGES=\""$(datadir)/images/evolution"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
+ -DG_LOG_DOMAIN=\"evolution-shell\" \
+ $(SHELL_CFLAGS)
# CORBA stuff
@@ -179,7 +179,7 @@ evolution_LDADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libical/src/libical/libical-evolution.la \
- $(BONOBO_HTML_GNOME_LIBS)
+ $(SHELL_LIBS)
# Test component
@@ -191,7 +191,7 @@ evolution_test_component_SOURCES = \
evolution_test_component_LDADD = \
libeshell.la \
- $(BONOBO_HTML_GNOME_LIBS)
+ $(SHELL_LIBS)
install-test-component: evolution-test-component
$(mkinstalldirs) $(DESTDIR)$(bindir)