aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2010-04-20 21:15:11 +0800
committerFridrich Štrba <fridrich.strba@bluewin.ch>2010-04-20 21:27:24 +0800
commit74c9169a075d9edceb7d468b5026f5d285fcb370 (patch)
tree13a3b3fc0ba9eea817cf54aadc148a735dd48a55 /shell/Makefile.am
parentafff9138fde1082ac7aa0b369481bcf7bffbf308 (diff)
downloadgsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar.gz
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar.bz2
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar.lz
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar.xz
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.tar.zst
gsoc2013-evolution-74c9169a075d9edceb7d468b5026f5d285fcb370.zip
Give the windows version of evolution-alarm-notify a nice win32 icon
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 0a93912680..7b742debae 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -87,7 +87,7 @@ libeshell_la_LIBADD = \
# Evolution executable
if HAVE_WINDRES
-EVOLUTIONICONRC = evolution-icon.o
+EVOLUTIONICON = evolution-icon.o
endif
evolution_CPPFLAGS = \
@@ -131,7 +131,7 @@ evolution_LDADD = \
$(TZDIALOG_LIBS) \
$(SHELL_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(EVOLUTIONICONRC)
+ $(EVOLUTIONICON)
if OS_WIN32
evolution_LDFLAGS = -mwindows