aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-06 13:48:27 +0800
commited4e8afecd5a7f9fab04715ca26a67b2917d78f3 (patch)
treefb33e24ef2eb7c01b225e094d69228c395b1afb4 /shell/Makefile.am
parent36e5e42d31a56499b1b2534fdf9f6a720b3813e0 (diff)
downloadgsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.gz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.bz2
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.lz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.xz
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.tar.zst
gsoc2013-evolution-ed4e8afecd5a7f9fab04715ca26a67b2917d78f3.zip
Lots of reorganization to get the Evolution shell to begin its life. It
Lots of reorganization to get the Evolution shell to begin its life. It also includes a new evolution widget from Damon. Miguel. svn path=/trunk/; revision=1536
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
new file mode 100644
index 0000000000..03f4e49c1a
--- /dev/null
+++ b/shell/Makefile.am
@@ -0,0 +1,19 @@
+
+bin_PROGRAMS = evolution
+
+INCLUDES = \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
+ -I$(srcdir)/../widgets \
+ $(EXTRA_GNOME_CFLAGS)
+
+evolution_SOURCES = \
+ main.c
+
+evolution_LDADD = \
+ -L../widgets/shortcut-bar/libshortcut-bar.a \
+ $(EXTRA_GNOME_LIBS)
+
+