aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-09-18 11:31:42 +0800
commit979203663083ef89f678dc1e95bc0c9b24f55a9e (patch)
tree6fbdcf5e78079607eb176059c900c16ea5ce438f /shell/Makefile.am
parent8d21ab98d99ca43ee7873adba8172b699d8a007f (diff)
downloadgsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.gz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.bz2
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.lz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.xz
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.tar.zst
gsoc2013-evolution-979203663083ef89f678dc1e95bc0c9b24f55a9e.zip
Progress update:
- Kill EABMenu. - Centralize marshallers to eliminate duplication. svn path=/branches/kill-bonobo/; revision=36368
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 16b560ce49..f142d5d020 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -73,7 +73,6 @@ eshellinclude_HEADERS = \
libeshell_la_SOURCES = \
$(IDL_GENERATED) \
- $(MARSHAL_GENERATED) \
e-activity-handler.c \
e-shell-content.c \
e-shell-module.c \
@@ -179,11 +178,6 @@ uninstall-local: uninstall-evolution
endif
-MARSHAL_GENERATED = \
- e-shell-marshal.c \
- e-shell-marshal.h
-@EVO_MARSHAL_RULE@
-
# Extra dist stuff
EXTRA_DIST = \
@@ -191,7 +185,6 @@ EXTRA_DIST = \
$(glade_DATA) \
$(schema_in_files) \
ChangeLog.pre-1-4 \
- e-shell-marshal.list \
evolution-nognome.in
# Purify support
@@ -208,7 +201,7 @@ evolution.pure: evolution
endif
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(server_DATA) $(DATASERVER_IDL_GENERATED) $(error_DATA)
+BUILT_SOURCES = $(server_DATA) $(DATASERVER_IDL_GENERATED) $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)
DISTCLEANFILES = $(schema_DATA)