aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/startup-wizard/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-12-28 03:10:15 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-12-28 03:32:39 +0800
commit59bd81691def7f7f8c0ead2edaacd374b6791067 (patch)
treee09951e7f35561f573fc56a50f42c706ac25aae5 /plugins/startup-wizard/Makefile.am
parent6a074300e533a82fb1a09b470724e54b155f8cd5 (diff)
downloadgsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.gz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.bz2
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.lz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.xz
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.tar.zst
gsoc2013-evolution-59bd81691def7f7f8c0ead2edaacd374b6791067.zip
Compiler and linker flag cleanups.
Diffstat (limited to 'plugins/startup-wizard/Makefile.am')
-rw-r--r--plugins/startup-wizard/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/startup-wizard/Makefile.am b/plugins/startup-wizard/Makefile.am
index 375b46de62..4c0ced17f5 100644
--- a/plugins/startup-wizard/Makefile.am
+++ b/plugins/startup-wizard/Makefile.am
@@ -10,6 +10,7 @@ liborg_gnome_evolution_startup_wizard_la_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_builddir)/shell \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS)
@@ -24,7 +25,8 @@ liborg_gnome_evolution_startup_wizard_la_LIBADD = \
$(top_builddir)/calendar/gui/libevolution-calendar.la \
$(top_builddir)/mail/libevolution-mail.la \
$(EVOLUTION_CALENDAR_LIBS) \
- $(EVOLUTION_MAIL_LIBS)
+ $(EVOLUTION_MAIL_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
liborg_gnome_evolution_startup_wizard_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)