aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/select-one-source/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@novell.com>2004-10-21 02:53:36 +0800
committerJP Rosevear <jpr@src.gnome.org>2004-10-21 02:53:36 +0800
commitc1964e5f067f5458927c7af74ce7b9d3ef4dc5f0 (patch)
treea83097ba1a1b285e70fa64840d6ba96b10dc0138 /plugins/select-one-source/Makefile.am
parent5efbfda209a094cf238ea99fddc54081385c4a39 (diff)
downloadgsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar.gz
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar.bz2
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar.lz
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar.xz
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.tar.zst
gsoc2013-evolution-c1964e5f067f5458927c7af74ce7b9d3ef4dc5f0.zip
implement a plugin that allows the user to limit the displayed task lists
2004-10-20 JP Rosevear <jpr@novell.com> * select-one-source.c: implement a plugin that allows the user to limit the displayed task lists or calendars to the current calendar or task list svn path=/trunk/; revision=27657
Diffstat (limited to 'plugins/select-one-source/Makefile.am')
-rw-r--r--plugins/select-one-source/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/select-one-source/Makefile.am b/plugins/select-one-source/Makefile.am
new file mode 100644
index 0000000000..6684581b69
--- /dev/null
+++ b/plugins/select-one-source/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_CALENDAR_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-select-one-source.eplug
+plugin_LTLIBRARIES = liborg-gnome-select-one-source.la
+
+liborg_gnome_select_one_source_la_SOURCES = select-one-source.c
+liborg_gnome_select_one_source_la_LDFLAGS = -module -avoid-version