aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/save-calendar/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <h.habighorst@googlemail.com>2009-10-01 11:37:50 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-10-01 11:37:50 +0800
commitf62728b55e201ea92e682e07b3253ce4fb42d5af (patch)
tree2083db9702cd5068e7fc4471c47086071e366015 /plugins/save-calendar/Makefile.am
parentda3ae4fd5fa723abc4574d0459c761e76abba080 (diff)
downloadgsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.gz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.bz2
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.lz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.xz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.zst
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.zip
Bug 596848 - Use per-target CPPFLAGS in automake files
Diffstat (limited to 'plugins/save-calendar/Makefile.am')
-rw-r--r--plugins/save-calendar/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/plugins/save-calendar/Makefile.am b/plugins/save-calendar/Makefile.am
index 7149e789bc..0e95ec6fde 100644
--- a/plugins/save-calendar/Makefile.am
+++ b/plugins/save-calendar/Makefile.am
@@ -1,13 +1,15 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- $(EVOLUTION_CALENDAR_CFLAGS)
-
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-save-calendar.eplug
+
plugin_LTLIBRARIES = liborg-gnome-save-calendar.la
+liborg_gnome_save_calendar_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
+ $(EVOLUTION_CALENDAR_CFLAGS)
+
liborg_gnome_save_calendar_la_SOURCES = \
save-calendar.c \
ical-format.c \