aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
authorJohnny Jacob <jjohnny@src.gnome.org>2008-07-21 23:57:31 +0800
committerJohnny Jacob <jjohnny@src.gnome.org>2008-07-21 23:57:31 +0800
commit46fd1c12d0e7d0e277cc584d6ffb688fbf067673 (patch)
tree8e15f66ed9c50cdb8ba14abde39be908fb202b89 /plugins/python/Makefile.am
parente11a2d5903341cd005d38a6be17bad58721360fc (diff)
downloadgsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar.gz
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar.bz2
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar.lz
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar.xz
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.tar.zst
gsoc2013-evolution-46fd1c12d0e7d0e277cc584d6ffb688fbf067673.zip
EPlugin : Python Loader : Add example sources to dist
svn path=/trunk/; revision=35807
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
index 854c7915f6..69fd437312 100644
--- a/plugins/python/Makefile.am
+++ b/plugins/python/Makefile.am
@@ -15,7 +15,14 @@ liborg_gnome_evolution_python_la_LIBADD = \
$(PY_LIBS) \
$(E_UTIL_LIBS)
-EXTRA_DIST = org-gnome-evolution-python.eplug.xml
+example_sources = \
+ examples/hello_python.py \
+ examples/org-gnome-hello-python-ui.xml \
+ examples/org-gnome-hello-python.eplug.xml \
+ examples/Makefile.am
+
+EXTRA_DIST = org-gnome-evolution-python.eplug.xml \
+ $(example_sources)
BUILT_SOURCES = $(plugin_DATA)
CLEANFILES = $(BUILT_SOURCES)