aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/publish-calendar/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <h.habighorst@googlemail.com>2009-10-01 11:37:50 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-10-01 11:37:50 +0800
commitf62728b55e201ea92e682e07b3253ce4fb42d5af (patch)
tree2083db9702cd5068e7fc4471c47086071e366015 /plugins/publish-calendar/Makefile.am
parentda3ae4fd5fa723abc4574d0459c761e76abba080 (diff)
downloadgsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.gz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.bz2
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.lz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.xz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.zst
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.zip
Bug 596848 - Use per-target CPPFLAGS in automake files
Diffstat (limited to 'plugins/publish-calendar/Makefile.am')
-rw-r--r--plugins/publish-calendar/Makefile.am19
1 files changed, 10 insertions, 9 deletions
diff --git a/plugins/publish-calendar/Makefile.am b/plugins/publish-calendar/Makefile.am
index 7e7af763c5..a8117539e8 100644
--- a/plugins/publish-calendar/Makefile.am
+++ b/plugins/publish-calendar/Makefile.am
@@ -1,21 +1,22 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- -I$(top_builddir)/shell \
- $(EVOLUTION_CALENDAR_CFLAGS) \
- -DEVOLUTION_PLUGINDIR="\"$(plugindir)\"" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
-
@EVO_PLUGIN_RULE@
plugin_DATA = \
org-gnome-publish-calendar.eplug
glade_DATA = \
- publish-calendar.glade
+ publish-calendar.glade
plugin_LTLIBRARIES = liborg-gnome-publish-calendar.la
+liborg_gnome_publish_calendar_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
+ -I$(top_builddir)/shell \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ -DEVOLUTION_PLUGINDIR="\"$(plugindir)\"" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
+
liborg_gnome_publish_calendar_la_SOURCES = \
publish-calendar.c \
publish-format-fb.c \