aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/publish-calendar/Makefile.am
diff options
context:
space:
mode:
authorChenthill Palanisamy <pchen@src.gnome.org>2005-12-19 18:08:10 +0800
committerChenthill Palanisamy <pchen@src.gnome.org>2005-12-19 18:08:10 +0800
commit58245bd32da1d2779a802b16a4e04d9fdae3b348 (patch)
tree598e35f1fad6185115470da8f76e7c2afa550d73 /plugins/publish-calendar/Makefile.am
parenteb46584e35649fc451af2e3ec3b60a7bba399738 (diff)
downloadgsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar.gz
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar.bz2
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar.lz
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar.xz
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.tar.zst
gsoc2013-evolution-58245bd32da1d2779a802b16a4e04d9fdae3b348.zip
Committing the intial patch for calendar publishing.
svn path=/trunk/; revision=30875
Diffstat (limited to 'plugins/publish-calendar/Makefile.am')
-rw-r--r--plugins/publish-calendar/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/plugins/publish-calendar/Makefile.am b/plugins/publish-calendar/Makefile.am
new file mode 100644
index 0000000000..3d4002e0ae
--- /dev/null
+++ b/plugins/publish-calendar/Makefile.am
@@ -0,0 +1,29 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ -DPLUGINDIR="\"$(plugindir)\""
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = \
+ org-gnome-publish-calendar.eplug \
+ org-gnome-publish-calendar.xml \
+ publish-calendar.glade
+plugin_LTLIBRARIES = liborg-gnome-publish-calendar.la
+
+liborg_gnome_publish_calendar_la_SOURCES = \
+ publish-calendar.c \
+ publish-format-fb.c \
+ publish-format-fb.h \
+ publish-format-ical.c \
+ publish-format-ical.h \
+ publish-location.c \
+ publish-location.h \
+ url-editor-dialog.c \
+ url-editor-dialog.h
+
+liborg_gnome_publish_calendar_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = \
+ org-gnome-publish-calendar.eplug.in \
+ publish-calendar.glade