aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/pst-import/Makefile.am
diff options
context:
space:
mode:
authorBharath Acharya <abharath@novell.com>2009-01-15 22:38:05 +0800
committerBharath Acharya <abharath@src.gnome.org>2009-01-15 22:38:05 +0800
commit8772855cc43886feadea096de92fc378330a14b4 (patch)
tree89d54d17b97fb55da62ab73b79bfabc34a564486 /plugins/pst-import/Makefile.am
parentda073416c7611f821410cd18bdc5751b43b64d91 (diff)
downloadgsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar.gz
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar.bz2
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar.lz
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar.xz
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.tar.zst
gsoc2013-evolution-8772855cc43886feadea096de92fc378330a14b4.zip
** Fix for bug #208426
2009-01-15 Bharath Acharya <abharath@novell.com> ** Fix for bug #208426 * configure.in: Added support for importing .pst files into Evolution. svn path=/trunk/; revision=37078
Diffstat (limited to 'plugins/pst-import/Makefile.am')
-rw-r--r--plugins/pst-import/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/plugins/pst-import/Makefile.am b/plugins/pst-import/Makefile.am
new file mode 100644
index 0000000000..031b1b181e
--- /dev/null
+++ b/plugins/pst-import/Makefile.am
@@ -0,0 +1,24 @@
+INCLUDES = \
+ -I$(EVOLUTION_SOURCE) \
+ -I$(top_srcdir) \
+ -DGETTEXT_PACKAGE="\"$(GETTEXT_PACKAGE)\"" \
+ -DLOCALEDIR="\"$(LOCALEDIR)\"" \
+ $(EVOLUTION_CFLAGS) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-pst-import.eplug
+plugin_LTLIBRARIES = liborg-gnome-pst-import.la
+
+liborg_gnome_pst_import_la_SOURCES = pst-importer.c
+liborg_gnome_pst_import_la_LDFLAGS = -module -avoid-version
+liborg_gnome_pst_import_la_LIBADD = \
+ $(LIBPST_LIBS)
+
+EXTRA_DIST = org-gnome-pst-import.eplug.xml
+
+BUILT_SOURCES = org-gnome-pst-import.eplug
+
+CLEANFILES = $(BUILT_SOURCES)
+