aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/print-message/Makefile.am
diff options
context:
space:
mode:
authorVivek Jain <jvivek@novell.com>2005-05-19 21:48:21 +0800
committerJain Vivek <jvivek@src.gnome.org>2005-05-19 21:48:21 +0800
commit624146d0d722e91857fb32f68ab6eabfd1db7aa8 (patch)
treee3cbfe8a075a0c49da0fd7fe3b36bc9cf46e1692 /plugins/print-message/Makefile.am
parent8808a5e4f8b54323640bedd4719704454943325b (diff)
downloadgsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar.gz
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar.bz2
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar.lz
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar.xz
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.tar.zst
gsoc2013-evolution-624146d0d722e91857fb32f68ab6eabfd1db7aa8.zip
Plugin to provide "print" option to composer. Files added:
2005-05-19 Vivek Jain <jvivek@novell.com> Plugin to provide "print" option to composer. Files added: * print-message.c * Makefile.am * org-gnome-print-message.eplug.xml * org-gnome-print-message.xml svn path=/trunk/; revision=29388
Diffstat (limited to 'plugins/print-message/Makefile.am')
-rw-r--r--plugins/print-message/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/print-message/Makefile.am b/plugins/print-message/Makefile.am
new file mode 100644
index 0000000000..f039acd514
--- /dev/null
+++ b/plugins/print-message/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-print-message.eplug org-gnome-print-message.xml
+plugin_LTLIBRARIES = liborg-gnome-print-message.la
+
+liborg_gnome_print_message_la_SOURCES = print-message.c
+liborg_gnome_print_message_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = \
+ org-gnome-compose-print-message.eplug.xml\
+ org-gnome-compose-print-message.xml
+CLEANFILES = $(BUILT_SOURCES)