aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/new-mail-notify/Makefile.am
diff options
context:
space:
mode:
authorMichael Zucci <zucchi@src.gnome.org>2005-01-11 09:46:06 +0800
committerMichael Zucci <zucchi@src.gnome.org>2005-01-11 09:46:06 +0800
commit486d746d1ac3c4ed35ff387ffc41bd39edaf9b13 (patch)
treee28b13d5b6761e76bc1a218d2efa4a7f2a1217fa /plugins/new-mail-notify/Makefile.am
parentfba011bf008443ee5130f1426aa65e11245cd84a (diff)
downloadgsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar.gz
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar.bz2
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar.lz
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar.xz
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.tar.zst
gsoc2013-evolution-486d746d1ac3c4ed35ff387ffc41bd39edaf9b13.zip
initial import of a new mail -> dbus message bridge plugin
svn path=/trunk/; revision=28343
Diffstat (limited to 'plugins/new-mail-notify/Makefile.am')
-rw-r--r--plugins/new-mail-notify/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/new-mail-notify/Makefile.am b/plugins/new-mail-notify/Makefile.am
new file mode 100644
index 0000000000..bef0fd41d1
--- /dev/null
+++ b/plugins/new-mail-notify/Makefile.am
@@ -0,0 +1,18 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -DDBUS_API_SUBJECT_TO_CHANGE=1 \
+ $(EVOLUTION_MAIL_CFLAGS) \
+ $(NMN_CFLAGS)
+
+LIBS = \
+ $(NMN_LIBS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-new-mail-notify.eplug
+plugin_LTLIBRARIES = liborg-gnome-new-mail-notify.la
+
+liborg_gnome_new_mail_notify_la_SOURCES = new-mail-notify.c
+liborg_gnome_new_mail_notify_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = org-gnome-new-mail-notify.eplug.in