aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/new-mail-notify/Makefile.am
diff options
context:
space:
mode:
authorSrinivasa Ragavan <sragavan@src.gnome.org>2007-05-03 15:59:37 +0800
committerSrinivasa Ragavan <sragavan@src.gnome.org>2007-05-03 15:59:37 +0800
commitb92eff4a79b7210ea699e6d857c6126003aa5d16 (patch)
tree9e83a492186838824a526c32f24be0d117b18f02 /plugins/new-mail-notify/Makefile.am
parent6fe8a308c7b8b9b5427702af9b0340b05725a46e (diff)
downloadgsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar.gz
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar.bz2
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar.lz
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar.xz
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.tar.zst
gsoc2013-evolution-b92eff4a79b7210ea699e6d857c6126003aa5d16.zip
Revert the previous wrong commit.
svn path=/trunk/; revision=33473
Diffstat (limited to 'plugins/new-mail-notify/Makefile.am')
-rw-r--r--plugins/new-mail-notify/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/plugins/new-mail-notify/Makefile.am b/plugins/new-mail-notify/Makefile.am
index 6644bf97b5..828dca52da 100644
--- a/plugins/new-mail-notify/Makefile.am
+++ b/plugins/new-mail-notify/Makefile.am
@@ -3,22 +3,20 @@ INCLUDES = \
-DDBUS_API_SUBJECT_TO_CHANGE=1 \
-DDBUS_VERSION=$(DBUS_VERSION) \
$(EVOLUTION_MAIL_CFLAGS) \
- $(LIBNOTIFY_CFLAGS)
$(NMN_CFLAGS)
LIBS = \
- $(LIBNOTIFY_LIBS) \
$(NMN_LIBS)
@EVO_PLUGIN_RULE@
-plugin_DATA = org-gnome-mail-notification.eplug
-plugin_LTLIBRARIES = liborg-gnome-mail-notification.la
+plugin_DATA = org-gnome-new-mail-notify.eplug
+plugin_LTLIBRARIES = liborg-gnome-new-mail-notify.la
-liborg_gnome_mail_notification_la_SOURCES = mail-notification.c
-liborg_gnome_mail_notification_la_LDFLAGS = -module -avoid-version
+liborg_gnome_new_mail_notify_la_SOURCES = new-mail-notify.c
+liborg_gnome_new_mail_notify_la_LDFLAGS = -module -avoid-version
-EXTRA_DIST = org-gnome-mail-notification.eplug.xml
+EXTRA_DIST = org-gnome-new-mail-notify.eplug.xml
BUILT_SOURCES = $(plugin_DATA)
CLEANFILES = $(BUILT_SOURCES)