aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mark-all-read/Makefile.am
diff options
context:
space:
mode:
authorChenthill Palanisamy <pchenthill@novell.com>2005-05-20 01:32:41 +0800
committerChenthill Palanisamy <pchen@src.gnome.org>2005-05-20 01:32:41 +0800
commit70fa4a0868f12a18dbc9ba164ada94e6a0ebc799 (patch)
tree49ec3223aaed1f0b12dfca6b1273ee13fc7ab921 /plugins/mark-all-read/Makefile.am
parent00882d0d545184967e5c57fbe129fce1c49393b6 (diff)
downloadgsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar.gz
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar.bz2
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar.lz
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar.xz
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.tar.zst
gsoc2013-evolution-70fa4a0868f12a18dbc9ba164ada94e6a0ebc799.zip
Plugin file to add the Mark all Messages read menu item. Contains methods
2005-05-19 Chenthill Palanisamy <pchenthill@novell.com> * MakeFile.am: * org-gnome-send-options.eplug.in: Plugin file to add the Mark all Messages read menu item. * send-options.c: Contains methods to mark messages as read. svn path=/trunk/; revision=29391
Diffstat (limited to 'plugins/mark-all-read/Makefile.am')
-rw-r--r--plugins/mark-all-read/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/plugins/mark-all-read/Makefile.am b/plugins/mark-all-read/Makefile.am
new file mode 100644
index 0000000000..d560bdb015
--- /dev/null
+++ b/plugins/mark-all-read/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = \
+ -I$(top_srcdir)\
+ -I$(top_srcdir)/camel \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-mark-all-read.eplug
+plugin_LTLIBRARIES = liborg-gnome-mark-all-read.la
+
+liborg_gnome_mark_all_read_la_SOURCES = mark-all-read.c
+liborg_gnome_mark_all_read_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = org-gnome-mark-all-read.eplug.in