aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mail-to-task/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@novell.com>2004-10-22 01:19:48 +0800
committerRodrigo Moya <rodrigo@src.gnome.org>2004-10-22 01:19:48 +0800
commitf737b385d7326c888bf0ba3d514b30d5c6c5da95 (patch)
tree410b11cb22c3dbce08513dbbc70eafd6c294803f /plugins/mail-to-task/Makefile.am
parent7aba0ba1d5025a089303dfa513f3cc92a03bc00a (diff)
downloadgsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar.gz
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar.bz2
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar.lz
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar.xz
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.tar.zst
gsoc2013-evolution-f737b385d7326c888bf0ba3d514b30d5c6c5da95.zip
implemented plugin for converting selected mails to tasks.
2004-10-21 Rodrigo Moya <rodrigo@novell.com> * mail-to-task.c: implemented plugin for converting selected mails to tasks. svn path=/trunk/; revision=27682
Diffstat (limited to 'plugins/mail-to-task/Makefile.am')
-rw-r--r--plugins/mail-to-task/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/mail-to-task/Makefile.am b/plugins/mail-to-task/Makefile.am
new file mode 100644
index 0000000000..c27ceccbc8
--- /dev/null
+++ b/plugins/mail-to-task/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-mail-to-task.eplug
+plugin_LTLIBRARIES = liborg-gnome-mail-to-task.la
+
+liborg_gnome_mail_to_task_la_SOURCES = mail-to-task.c
+liborg_gnome_mail_to_task_la_LDFLAGS = -module -avoid-version