aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mail-notification/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <tearofadragon@googlemail.com>2009-07-14 02:05:44 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-07-14 02:06:19 +0800
commit1e0b252fc78b0a96c621c5500a8140c9fcca6e9c (patch)
treefa95f921ae000cdb274b4638eb5067f3c6c231d8 /plugins/mail-notification/Makefile.am
parent966f10fe2ddf8d153265be86407f185207988c2f (diff)
downloadgsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar.gz
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar.bz2
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar.lz
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar.xz
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.tar.zst
gsoc2013-evolution-1e0b252fc78b0a96c621c5500a8140c9fcca6e9c.zip
Bug 588018 – NetworkManager & DBUS build check rewrite
Diffstat (limited to 'plugins/mail-notification/Makefile.am')
-rw-r--r--plugins/mail-notification/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/plugins/mail-notification/Makefile.am b/plugins/mail-notification/Makefile.am
index ac8a7c940d..0915329b42 100644
--- a/plugins/mail-notification/Makefile.am
+++ b/plugins/mail-notification/Makefile.am
@@ -9,12 +9,11 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
$(EVOLUTION_MAIL_CFLAGS) \
- $(LIBNOTIFY_CFLAGS)
+ $(LIBNOTIFY_CFLAGS)
-if ENABLE_DBUS
+if DBUS_SUPPORT
AM_CPPFLAGS += -DDBUS_API_SUBJECT_TO_CHANGE=1 \
- -DFOUND_DBUS_VERSION=$(FOUND_DBUS_VERSION) \
- $(NMN_CFLAGS)
+ $(DBUS_GLIB_CFLAGS)
endif
@EVO_PLUGIN_RULE@
@@ -29,8 +28,8 @@ liborg_gnome_mail_notification_la_LIBADD = \
$(LIBNOTIFY_LIBS) \
$(NO_UNDEFINED_REQUIRED_LIBS)
-if ENABLE_DBUS
-liborg_gnome_mail_notification_la_LIBADD += $(NMN_LIBS)
+if DBUS_SUPPORT
+liborg_gnome_mail_notification_la_LIBADD += $(DBUS_GLIB_LIBS)
endif
schemadir = $(GCONF_SCHEMA_FILE_DIR)