aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/imap-features/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-09-25 06:04:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-11-17 08:33:32 +0800
commit054c0881696a85f537e93b4950a28f505a3dc0f7 (patch)
treee63cfece426e2de5898c926eb6737cff229bb38b /plugins/imap-features/Makefile.am
parent6348266ee635db59a12d75497f980dd85d0fcf58 (diff)
downloadgsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.gz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.bz2
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.lz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.xz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.zst
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.zip
BugĀ 589153 - Use GtkBuilder instead of libglade
Diffstat (limited to 'plugins/imap-features/Makefile.am')
-rw-r--r--plugins/imap-features/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/plugins/imap-features/Makefile.am b/plugins/imap-features/Makefile.am
index 09edf33303..f79fef3474 100644
--- a/plugins/imap-features/Makefile.am
+++ b/plugins/imap-features/Makefile.am
@@ -14,7 +14,7 @@ liborg_gnome_imap_features_la_CPPFLAGS = \
-I$(top_srcdir)/mail \
$(EVOLUTION_MAIL_CFLAGS) \
$(CAMEL_IMAP_CFLAGS) \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
liborg_gnome_imap_features_la_SOURCES = imap-headers.c
@@ -26,14 +26,15 @@ liborg_gnome_imap_features_la_LIBADD= \
liborg_gnome_imap_features_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-glade_DATA = imap-headers.glade
+ui_DATA = \
+ imap-headers.ui
errordir = $(privdatadir)/errors
BUILT_SOURCES = org-gnome-imap-features.eplug $(error_i18n)
EXTRA_DIST = \
- $(glade_DATA) \
+ $(ui_DATA) \
org-gnome-imap-features.eplug.xml
CLEANFILES = $(BUILT_SOURCES)