aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/groupwise-features/Makefile.am
diff options
context:
space:
mode:
authorSankar P <psankar@novell.com>2005-07-20 13:11:34 +0800
committerSankarasivasubramanian Pasupathilingam <psankar@src.gnome.org>2005-07-20 13:11:34 +0800
commite2209f993c1633246ca360ee71f255c5daf04092 (patch)
treeb7a475bb4e8b4d18fed1d18efb4d6af34083e982 /plugins/groupwise-features/Makefile.am
parent0172913d85e3aa6c9b0c126ca7d27b6e3fc58efa (diff)
downloadgsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar.gz
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar.bz2
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar.lz
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar.xz
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.tar.zst
gsoc2013-evolution-e2209f993c1633246ca360ee71f255c5daf04092.zip
Removed the proxy and proxy-login plugins as they are merged into the
2005-07-19 Sankar P <psankar@novell.com> * configure.in : Removed the proxy and proxy-login plugins as they are merged into the groupwise-features plugin. svn path=/trunk/; revision=29805
Diffstat (limited to 'plugins/groupwise-features/Makefile.am')
-rw-r--r--plugins/groupwise-features/Makefile.am52
1 files changed, 35 insertions, 17 deletions
diff --git a/plugins/groupwise-features/Makefile.am b/plugins/groupwise-features/Makefile.am
index 0c0941db18..ab17af76ee 100644
--- a/plugins/groupwise-features/Makefile.am
+++ b/plugins/groupwise-features/Makefile.am
@@ -10,26 +10,31 @@ INCLUDES = \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS) \
$(CAMEL_GROUPWISE_CFLAGS) \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-groupwise-features.eplug org-gnome-compose-send-options.xml
plugin_LTLIBRARIES = liborg-gnome-groupwise-features.la
-liborg_gnome_groupwise_features_la_SOURCES = \
- share-folder-common.c \
- share-folder.c \
- share-folder.h \
- install-shared.c \
- send-options.c \
- mail-send-options.c \
- mail-send-options.h \
- status-track.c \
- addressbook-groupwise.c \
- junk-mail-settings.c \
- junk-settings.c \
- junk-settings.h
+liborg_gnome_groupwise_features_la_SOURCES = \
+ share-folder-common.c \
+ share-folder.c \
+ share-folder.h \
+ install-shared.c \
+ send-options.c \
+ mail-send-options.c \
+ mail-send-options.h \
+ status-track.c \
+ addressbook-groupwise.c \
+ junk-mail-settings.c \
+ junk-settings.c \
+ junk-settings.h \
+ proxy.h \
+ proxy.c \
+ proxy-login.h \
+ proxy-login.c
liborg_gnome_groupwise_features_la_LIBADD= \
$(top_builddir)/e-util/libeutil.la \
@@ -45,14 +50,27 @@ liborg_gnome_groupwise_features_la_LIBADD= \
liborg_gnome_groupwise_features_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-glade_DATA =properties.glade junk-settings.glade
+glade_DATA = \
+ properties.glade \
+ junk-settings.glade \
+ proxy-add-dialog.glade \
+ proxy-listing.glade \
+ proxy-login-dialog.glade
+
+error_DATA = \
+ org-gnome-shared-folder.errors.xml \
+ org-gnome-proxy-errors.xml \
+ org-gnome-proxy-login-errors.xml
-error_DATA = org-gnome-shared-folder.errors.xml
errordir = $(privdatadir)/errors
+BUILT_SOURCES = $(error_i18n)
+
EXTRA_DIST = \
$(error_DATA) \
$(glade_DATA) \
org-gnome-compose-send-options.xml \
- org-gnome-groupwise-features.eplug.xml
+ org-gnome-groupwise-features.eplug.xml \
+ org-gnome-proxy-login-errors.xml
+
CLEANFILES = $(BUILT_SOURCES)