aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
authorJörgen Scheibengruber <mfcn@gmx.de>2008-07-21 12:10:09 +0800
committerBharath Acharya <abharath@src.gnome.org>2008-07-21 12:10:09 +0800
commit2f7cca97077d08faefd8c1b84c1c051401bb0308 (patch)
tree1930323bf161100ec92c934f2d88692095c7d358 /plugins/google-account-setup/Makefile.am
parent0aa642c443dea52bec45217e6981b7b9210eac0d (diff)
downloadgsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar.gz
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar.bz2
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar.lz
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar.xz
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.tar.zst
gsoc2013-evolution-2f7cca97077d08faefd8c1b84c1c051401bb0308.zip
Committing on behalf of Jörgen Scheibengruber <mfcn@gmx.de>
2008-05-24 Jörgen Scheibengruber <mfcn@gmx.de> * Makefile.am: * google-contacts-source.c (ensure_google_contacts_source_group), (remove_google_contacts_source_group), (on_username_entry_changed), (on_update_cb_toggled), (on_interval_sb_value_changed), (plugin_google_contacts): * google-contacts-source.h: * google-source.c (e_plugin_lib_enable): * org-gnome-evolution-google.eplug.xml: Added a UI for the addressbook part svn path=/trunk/; revision=35797
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index 898083c65a..d1c385b172 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -1,5 +1,6 @@
INCLUDES = \
$(EVOLUTION_CALENDAR_CFLAGS) \
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS) \
-I . \
-I$(top_srcdir) \
-DCALDAV_GLADEDIR=\""$(gladedir)"\"
@@ -10,7 +11,9 @@ plugin_DATA = org-gnome-evolution-google.eplug
plugin_LTLIBRARIES = liborg-gnome-evolution-google.la
liborg_gnome_evolution_google_la_SOURCES = \
- google-source.c
+ google-source.c \
+ google-contacts-source.h \
+ google-contacts-source.c
liborg_gnome_evolution_google_la_LIBADD = \
$(EVOLUTION_CALENDAR_LIBS) \