aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-07-28 10:31:47 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-07-28 23:24:49 +0800
commit2c4510e858fcf96e8f3d02f3f92564460752e983 (patch)
tree777c673d5fdaf649fb1c9eabd9357eac622b15f6 /plugins/google-account-setup/Makefile.am
parent3fe8269156da1b57b0fc7391f5cf07cab6f61606 (diff)
parent067ef5580fc287809958d4503691bfcba2b29ee5 (diff)
downloadgsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar.gz
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar.bz2
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar.lz
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar.xz
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.tar.zst
gsoc2013-evolution-2c4510e858fcf96e8f3d02f3f92564460752e983.zip
Merge commit 'EVOLUTION_2_27_5' into kill-bonobo
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index ed452c0bc7..d6d6c36cdc 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -1,6 +1,7 @@
AM_CPPFLAGS = \
-I . \
- -I$(top_srcdir) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
-DCALDAV_GLADEDIR=\""$(gladedir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -15,8 +16,9 @@ liborg_gnome_evolution_google_la_SOURCES = \
google-contacts-source.h \
google-contacts-source.c
-liborg_gnome_evolution_google_la_LIBADD = \
- $(EVOLUTION_CALENDAR_LIBS) \
+liborg_gnome_evolution_google_la_LIBADD = \
+ $(top_builddir)/calendar/gui/libcal-gui.la \
+ $(EVOLUTION_CALENDAR_LIBS) \
$(EPLUGIN_LIBS)
liborg_gnome_evolution_google_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)