aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2009-07-17 21:50:23 +0800
committerMilan Crha <mcrha@redhat.com>2009-07-17 21:50:23 +0800
commit303ced5b758696c33477494c74e97d37d13aa12e (patch)
treecb715cf97404d96efaa2d06b6d47c2fa6259948c /plugins/google-account-setup/Makefile.am
parent143695d07f3f23a82b5cb8f7f60ae777e91a3b6c (diff)
downloadgsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar.gz
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar.bz2
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar.lz
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar.xz
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.tar.zst
gsoc2013-evolution-303ced5b758696c33477494c74e97d37d13aa12e.zip
Bug #588856 - Migration code for Google by CalDAV calendar
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index ed452c0bc7..67a7c2c152 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -1,6 +1,7 @@
AM_CPPFLAGS = \
-I . \
-I$(top_srcdir) \
+ -I$(top_builddir)/shell \
-DCALDAV_GLADEDIR=\""$(gladedir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -15,8 +16,9 @@ liborg_gnome_evolution_google_la_SOURCES = \
google-contacts-source.h \
google-contacts-source.c
-liborg_gnome_evolution_google_la_LIBADD = \
- $(EVOLUTION_CALENDAR_LIBS) \
+liborg_gnome_evolution_google_la_LIBADD = \
+ $(top_builddir)/calendar/gui/libevolution-calendar.la \
+ $(EVOLUTION_CALENDAR_LIBS) \
$(EPLUGIN_LIBS)
liborg_gnome_evolution_google_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)