aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
authorPhilip Withnall <philip@tecnocode.co.uk>2009-09-28 22:16:14 +0800
committerPhilip Withnall <philip@tecnocode.co.uk>2010-04-19 23:50:17 +0800
commit7e7a145b8f482ebaca88a0427069166f1f117566 (patch)
tree1b2116456fe3f9c0296fc574afeeaf3f9eb98760 /plugins/google-account-setup/Makefile.am
parent24a269487823900e491cafd76af2c973f34898fb (diff)
downloadgsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar.gz
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar.bz2
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar.lz
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar.xz
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.tar.zst
gsoc2013-evolution-7e7a145b8f482ebaca88a0427069166f1f117566.zip
Bug 583742 — Port to external libgdata
Port Google account setup plugin to external libgdata. This drops the dependency on libgdata-1.2 from e-d-s, and add a dependency on the external libgdata >= 0.4.0. Closes: bgo#583742
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index 07f41510e4..ed3ab93d5d 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -12,7 +12,8 @@ liborg_gnome_evolution_google_la_CPPFLAGS = \
-DCALDAV_UIDIR=\""$(uidir)"\" \
$(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_CALENDAR_CFLAGS) \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS) \
+ $(GDATA_CFLAGS)
liborg_gnome_evolution_google_la_SOURCES = \
google-source.c \
@@ -24,7 +25,8 @@ liborg_gnome_evolution_google_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(EVOLUTION_CALENDAR_LIBS) \
$(EPLUGIN_LIBS) \
- $(GNOME_PLATFORM_LIBS)
+ $(GNOME_PLATFORM_LIBS) \
+ $(GDATA_LIBS)
liborg_gnome_evolution_google_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)