aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-account-setup/Makefile.am
diff options
context:
space:
mode:
authorSushma Rai <rsushma@src.gnome.org>2005-01-17 17:31:33 +0800
committerSushma Rai <rsushma@src.gnome.org>2005-01-17 17:31:33 +0800
commitc51ffb4a5f2979c83841330593524d0091c5b21b (patch)
tree2a32ff45558ce21e1569011dab1dcd1344e17022 /plugins/exchange-account-setup/Makefile.am
parente0f265af76c266149261582ede1ff9991576072a (diff)
downloadgsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar.gz
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar.bz2
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar.lz
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar.xz
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.tar.zst
gsoc2013-evolution-c51ffb4a5f2979c83841330593524d0091c5b21b.zip
Makefile change to link to camel libs
svn path=/trunk/; revision=28419
Diffstat (limited to 'plugins/exchange-account-setup/Makefile.am')
-rw-r--r--plugins/exchange-account-setup/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/exchange-account-setup/Makefile.am b/plugins/exchange-account-setup/Makefile.am
index db8eb028db..16eb6a37ef 100644
--- a/plugins/exchange-account-setup/Makefile.am
+++ b/plugins/exchange-account-setup/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I . \
-I$(top_srcdir) \
$(EVOLUTION_MAIL_CFLAGS) \
+ $(CAMEL_CFLAGS) \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
@EVO_PLUGIN_RULE@
@@ -14,7 +15,8 @@ liborg_gnome_exchange_account_settings_la_SOURCES = \
liborg_gnome_exchange_account_settings_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/misc/libemiscwidgets.la
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(CAMEL_LIBS)
liborg_gnome_exchange_account_settings_la_LDFLAGS = -module -avoid-version