aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-weather/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@novell.com>2005-01-08 00:19:20 +0800
committerRodrigo Moya <rodrigo@src.gnome.org>2005-01-08 00:19:20 +0800
commit16167b179d26cdb8b2ff0dcb1503b93e5e56815a (patch)
tree5312723a030c495f6da819bb9f714ff056dedaf8 /plugins/calendar-weather/Makefile.am
parentfcff4c5f22452d8a960294f7aff011601caad349 (diff)
downloadgsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar.gz
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar.bz2
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar.lz
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar.xz
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.tar.zst
gsoc2013-evolution-16167b179d26cdb8b2ff0dcb1503b93e5e56815a.zip
define weatherdatadir here, no need to use e-d-s's one, use evolution's
2005-01-07 Rodrigo Moya <rodrigo@novell.com> * Makefile.am: define weatherdatadir here, no need to use e-d-s's one, use evolution's instead. svn path=/trunk/; revision=28272
Diffstat (limited to 'plugins/calendar-weather/Makefile.am')
-rw-r--r--plugins/calendar-weather/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/plugins/calendar-weather/Makefile.am b/plugins/calendar-weather/Makefile.am
index ef17a5314b..a7fb297d74 100644
--- a/plugins/calendar-weather/Makefile.am
+++ b/plugins/calendar-weather/Makefile.am
@@ -1,14 +1,15 @@
-INCLUDES = \
- -I$(top_srcdir)/shell \
- $(EVOLUTION_CFLAGS) \
- $(EVOLUTION_CALENDAR_CFLAGS) \
- $(SOURCE_SEL_CFLAGS) \
- -DWEATHER_DATADIR=\""$(weatherdatadir)"\"
+INCLUDES = \
+ -I$(top_srcdir)/shell \
+ $(EVOLUTION_CFLAGS) \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ $(SOURCE_SEL_CFLAGS) \
+ -DWEATHER_DATADIR=\""$(datadir)/weather"\"
@EVO_PLUGIN_RULE@
# These will actually install into the e-d-s share directory, but
# if the plugin is disabled, we aren't going to be needing them.
+weatherdatadir = $(datadir)/weather
weatherdata_DATA = \
category_weather_cloudy_16.png \
category_weather_fog_16.png \