aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-weather/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2011-02-04 21:49:12 +0800
committerMatthew Barnes <mbarnes@redhat.com>2012-06-03 11:00:42 +0800
commitd21230f743de72ff73ed4aa22149175346d4d6ce (patch)
tree4ee17bbfe83bcafce7f229362e2535201c44abf9 /plugins/calendar-weather/Makefile.am
parentc030e2f0a57ee68c5a512df0cd0cea06346a50bc (diff)
downloadgsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar.gz
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar.bz2
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar.lz
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar.xz
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.tar.zst
gsoc2013-evolution-d21230f743de72ff73ed4aa22149175346d4d6ce.zip
Add 'cal-config-weather' module.
Registers the "Weather" backend in ECalSourceConfig widgets. Replaces the 'calendar-weather' plugin.
Diffstat (limited to 'plugins/calendar-weather/Makefile.am')
-rw-r--r--plugins/calendar-weather/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/plugins/calendar-weather/Makefile.am b/plugins/calendar-weather/Makefile.am
deleted file mode 100644
index 4283318ffb..0000000000
--- a/plugins/calendar-weather/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-eds_datadir = `pkg-config --variable=privdatadir evolution-data-server-1.2`
-
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = org-gnome-calendar-weather.eplug
-plugin_LTLIBRARIES = liborg-gnome-calendar-weather.la
-
-liborg_gnome_calendar_weather_la_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- -DWEATHER_DATADIR=\""$(weatherdatadir)"\" \
- -DWEATHER_EDS_DATADIR=\""$(eds_datadir)/weather"\" \
- $(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(GNOME_PLATFORM_CFLAGS) \
- $(GWEATHER_CFLAGS)
-
-liborg_gnome_calendar_weather_la_SOURCES = calendar-weather.c
-liborg_gnome_calendar_weather_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-liborg_gnome_calendar_weather_la_LIBADD = \
- $(top_builddir)/calendar/gui/libevolution-calendar.la \
- $(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_DATA_SERVER_LIBS) \
- $(GNOME_PLATFORM_LIBS) \
- $(GWEATHER_LIBS)
-
-EXTRA_DIST = \
- org-gnome-calendar-weather.eplug.xml \
- $(weatherdata_DATA)
-
-BUILT_SOURCES = $(plugin_DATA)
-CLEANFILES = $(BUILT_SOURCES)
-
--include $(top_srcdir)/git.mk