aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/caldav/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <h.habighorst@googlemail.com>2009-10-01 11:37:50 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-10-01 11:37:50 +0800
commitf62728b55e201ea92e682e07b3253ce4fb42d5af (patch)
tree2083db9702cd5068e7fc4471c47086071e366015 /plugins/caldav/Makefile.am
parentda3ae4fd5fa723abc4574d0459c761e76abba080 (diff)
downloadgsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.gz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.bz2
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.lz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.xz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.zst
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.zip
Bug 596848 - Use per-target CPPFLAGS in automake files
Diffstat (limited to 'plugins/caldav/Makefile.am')
-rw-r--r--plugins/caldav/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/caldav/Makefile.am b/plugins/caldav/Makefile.am
index 243338e243..7ab5a141b4 100644
--- a/plugins/caldav/Makefile.am
+++ b/plugins/caldav/Makefile.am
@@ -1,16 +1,16 @@
-AM_CPPFLAGS = \
- -I . \
- -I$(top_srcdir) \
- -DCALDAV_GLADEDIR=\""$(gladedir)"\" \
- $(EVOLUTION_CALENDAR_CFLAGS)
-
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-evolution-caldav.eplug
plugin_LTLIBRARIES = liborg-gnome-evolution-caldav.la
-liborg_gnome_evolution_caldav_la_SOURCES = \
- caldav-source.c
+liborg_gnome_evolution_caldav_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I . \
+ -I$(top_srcdir) \
+ -DCALDAV_GLADEDIR=\""$(gladedir)"\" \
+ $(EVOLUTION_CALENDAR_CFLAGS)
+
+liborg_gnome_evolution_caldav_la_SOURCES = caldav-source.c
liborg_gnome_evolution_caldav_la_LIBADD = \
$(EVOLUTION_CALENDAR_LIBS) \