aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/backup-restore/Makefile.am
diff options
context:
space:
mode:
authorTor Lillqvist <tml@novell.com>2009-01-29 01:19:48 +0800
committerTor Lillqvist <tml@src.gnome.org>2009-01-29 01:19:48 +0800
commitb95a3586e3af5aad0e4c3322faa4daa06cf7b647 (patch)
tree17d05ca11154a9dce02dc797afa3f5b602404237 /plugins/backup-restore/Makefile.am
parente790f2dee0f819c7eed06dff0a690fcb55e9a30d (diff)
downloadgsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar.gz
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar.bz2
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar.lz
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar.xz
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.tar.zst
gsoc2013-evolution-b95a3586e3af5aad0e4c3322faa4daa06cf7b647.zip
Make it compile on Windows, by Fridrich Strbra. (Just compile; little
2009-01-28 Tor Lillqvist <tml@novell.com> Make it compile on Windows, by Fridrich Strbra. (Just compile; little chance of it actually doing anything sensible on Windows at this point...) * Makefile.am: Use -no-undefined on Windows. Link with libeutil. * backup.c: Remove unused <sys/wait.h>. * backup-restore.c: Check HAVE_SYS_WAIT_H. svn path=/trunk/; revision=37148
Diffstat (limited to 'plugins/backup-restore/Makefile.am')
-rw-r--r--plugins/backup-restore/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/backup-restore/Makefile.am b/plugins/backup-restore/Makefile.am
index 19aed9c479..f93a3c7460 100644
--- a/plugins/backup-restore/Makefile.am
+++ b/plugins/backup-restore/Makefile.am
@@ -21,7 +21,8 @@ plugin_LTLIBRARIES = liborg-gnome-backup-restore.la
liborg_gnome_backup_restore_la_SOURCES = backup-restore.c
liborg_gnome_backup_restore_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_backup_restore_la_LIBADD = \
- $(EVOLUTION_MAIL_LIBS)
+ $(EVOLUTION_MAIL_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
privlibexec_PROGRAMS = evolution-backup
evolution_backup_SOURCES = backup.c