aboutsummaryrefslogtreecommitdiffstats
path: root/notes/Makefile.am
diff options
context:
space:
mode:
authorAnders Carlsson <andersca@src.gnome.org>2000-10-11 15:14:49 +0800
committerAnders Carlsson <andersca@src.gnome.org>2000-10-11 15:14:49 +0800
commit3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2 (patch)
treec3f075d9d1904a7e63465abfc41a3651f3cda9a2 /notes/Makefile.am
parent4f8ffe430fdfe646741aaaf569929b286fc1be2f (diff)
downloadgsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar.gz
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar.bz2
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar.lz
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar.xz
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.tar.zst
gsoc2013-evolution-3c04fa28d7ed657bd010a32e708aa9aa1fbacfe2.zip
Make it compile.
svn path=/trunk/; revision=5833
Diffstat (limited to 'notes/Makefile.am')
-rw-r--r--notes/Makefile.am18
1 files changed, 3 insertions, 15 deletions
diff --git a/notes/Makefile.am b/notes/Makefile.am
index aa1572f46b..79ebc82a88 100644
--- a/notes/Makefile.am
+++ b/notes/Makefile.am
@@ -1,5 +1,3 @@
-bin_PROGRAMS = evolution-notes
-
noinst_PROGRAMS = notes-test
INCLUDES = \
@@ -7,6 +5,7 @@ INCLUDES = \
-I$(top_srcdir)/shell \
-I$(top_srcdir)/widgets/e-text \
$(BONOBO_HTML_GNOME_CFLAGS) \
+ $(EXTRA_GNOME_CFLAGS) \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
@@ -14,11 +13,6 @@ INCLUDES = \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DG_LOG_DOMAIN=\"evolution-notes\"
-evolution_notes_SOURCES = \
- component-factory.c \
- main.c \
- notes.c
-
notes_test_SOURCES = \
e-bevel-button.c \
e-bevel-button.h \
@@ -32,11 +26,5 @@ oafdir = $(datadir)/oaf
oaf_DATA = evolution-notes.oafinfo
notes_test_LDADD = \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_HTML_GNOME_LIBS)
-
-evolution_notes_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/shell/libeshell.a \
- $(BONOBO_HTML_GNOME_LIBS)
+ $(BONOBO_HTML_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS)