aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2012-06-15 15:04:08 +0800
committerMilan Crha <mcrha@redhat.com>2012-06-15 15:04:08 +0800
commit94daae3dba8e86e88f69320bc82795fe660ec9cd (patch)
tree9965d4f6dfc6d48adecd0b9084442185d73d58c7 /mail/Makefile.am
parent08dedf0a8a520b55c51a8117dc015915ec39f7fe (diff)
downloadgsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar.gz
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar.bz2
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar.lz
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar.xz
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.tar.zst
gsoc2013-evolution-94daae3dba8e86e88f69320bc82795fe660ec9cd.zip
Remove the last remaining usage of GConf
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 7fa3dbab9c..cd02ad6fdf 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -274,7 +274,6 @@ EXTRA_DIST = \
README.async \
mail.error.xml \
$(ui_DATA) \
- $(schema_in_files) \
$(server_in_files) \
$(etspec_DATA) \
filtertypes.xml \
@@ -295,38 +294,6 @@ evolution-mail.pure: evolution-mail
endif
-
-# GConf
-
-schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_in_files = evolution-mail.schemas.in
-schema_DATA = $(schema_in_files:.schemas.in=.schemas)
-@INTLTOOL_SCHEMAS_RULE@
-
-if GCONF_SCHEMAS_INSTALL
-
-if OS_WIN32
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- (echo set GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE); \
- echo $(GCONFTOOL) --makefile-install-rule $$p) >_temp.bat; \
- cmd /c _temp.bat; \
- rm _temp.bat; \
- done \
- fi
-else
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) \
- $(GCONFTOOL) --makefile-install-rule $$p; \
- done \
- fi
-endif
-
-endif
-
# Prologue
dist-hook:
@@ -336,6 +303,4 @@ BUILT_SOURCES = $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)
-DISTCLEANFILES = $(schema_DATA)
-
-include $(top_srcdir)/git.mk