aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@src.gnome.org>2003-01-14 09:23:43 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2003-01-14 09:23:43 +0800
commit53876bad7bdc8ed218f4e19b6396a5eda9564ff0 (patch)
tree2d09e2f97a0d7265da2eadcb55d4a0940ed457be /mail/Makefile.am
parent0a3527f16f863067c322577cb7c9a7187038bf0e (diff)
downloadgsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar.gz
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar.bz2
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar.lz
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar.xz
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.tar.zst
gsoc2013-evolution-53876bad7bdc8ed218f4e19b6396a5eda9564ff0.zip
install the schemas file
svn path=/trunk/; revision=19436
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index d37da97ff9..547d80b8ac 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -205,6 +205,13 @@ PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAG
all-local: evolution-mail.pure
+install-data-local:
+ if test -z "$(DESTDIR)" ; then \
+ for p in $(schema_DATA) ; do \
+ GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $(srcdir)/$$p; \
+ done \
+ fi
+
evolution-mail.pure: evolution-mail
@rm -f evolution-mail.pure
$(PLINK) $(evolution_mail_LDFLAGS) $(evolution_mail_OBJECTS) $(evolution_mail_LDADD) $(LIBS)