aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-07-06 03:47:35 +0800
committerDan Winship <danw@src.gnome.org>2000-07-06 03:47:35 +0800
commit53faeaabcc20626b63d0a815f06851aa97152dcd (patch)
tree4c55776503d9b2c6bdd8e68dbc282eff9ba12f3a /mail/Makefile.am
parent0837fc409943cafbf57dcd51525b9b7f68148639 (diff)
downloadgsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar.gz
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar.bz2
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar.lz
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar.xz
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.tar.zst
gsoc2013-evolution-53faeaabcc20626b63d0a815f06851aa97152dcd.zip
Use the gnomevfs sniff buffer interface to try to identify the MIME type
* mail-identify.c (mail_identify_mime_part): Use the gnomevfs sniff buffer interface to try to identify the MIME type when everything else fails. * mail-display.c (on_object_requested): * mail-format.c (lookup_handler, handle_undisplayable, handle_audio): s/gnome_mime/gnome_vfs_mime/ * Makefile.am: Add gnomevfs stuff svn path=/trunk/; revision=3893
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 6c5b4f1623..dce2a11a03 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -12,6 +12,7 @@ INCLUDES = \
-I$(top_builddir)/shell \
-I$(top_srcdir)/shell \
$(BONOBO_HTML_GNOME_CFLAGS) \
+ $(GNOME_VFS_CFLAGS) \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
@@ -66,7 +67,8 @@ evolution_mail_LDADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/libibex/libibex.la \
$(top_builddir)/filter/libfilter.la \
- $(BONOBO_HTML_GNOME_LIBS) \
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(GTKHTML_LIBS) \
$(THREADS_LIBS) \
$(UNICODE_LIBS)