aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorbertrand <bertrand@helixcode.com>2000-03-21 23:28:36 +0800
committerBertrand Guiheneuf <bertrand@src.gnome.org>2000-03-21 23:28:36 +0800
commitd433fb48d2667a93063fd8d92426c12bb31d3353 (patch)
treef56ed89c007f9696c008bfa42c718389d4f50bb9 /mail/Makefile.am
parent35e6f51eee1ac44714c14baefeaa7e1d4aa443eb (diff)
downloadgsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar.gz
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar.bz2
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar.lz
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar.xz
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.tar.zst
gsoc2013-evolution-d433fb48d2667a93063fd8d92426c12bb31d3353.zip
display message size
2000-03-21 bertrand <bertrand@helixcode.com> * message-list.c (ml_value_at): display message size 2000-03-21 bertrand <bertrand@helixcode.com> * providers/mbox/camel-mbox-summary.c (camel_mbox_summary_append_internal_to_external): copy the size field * providers/mbox/camel-mbox-folder.c (_get_message_by_uid): initialize message_info to NULL * camel-folder-summary.h: added the size field. * providers/mbox/camel-mbox-summary.h: added the received_date field. svn path=/trunk/; revision=2133
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index d9b015c897..936312eecd 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = evolution-mail test-mail
+bin_PROGRAMS = evolution-mail test-mail test-sources
providerdir = $(libdir)/evolution/camel-providers/$(VERSION)
@@ -59,6 +59,13 @@ test_mail_SOURCES = \
test_mail_LDADD = \
$(BONOBO_HTML_GNOME_LIBS)
+
+test_sources_SOURCES = \
+ mail-sources.c
+
+test_sources_LDADD = \
+ $(BONOBO_HTML_GNOME_LIBS)
+
gnorbadir = $(sysconfdir)/CORBA/servers
gnorba_DATA = evolution-mail.gnorba