aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@ximian.com>2002-07-05 07:06:41 +0800
committerJeffrey Stedfast <fejj@src.gnome.org>2002-07-05 07:06:41 +0800
commit45f3b7586781b65bc51cfd77630a06a505786159 (patch)
tree3bc273644195ec4a32dcb7ddb757f439c8ee119d /mail/Makefile.am
parentd579c1160d6cde0948e6f1a75a4a5dd67c6d74b1 (diff)
downloadgsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar.gz
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar.bz2
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar.lz
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar.xz
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.tar.zst
gsoc2013-evolution-45f3b7586781b65bc51cfd77630a06a505786159.zip
Removed special-case code for NNTP support.
2002-07-04 Jeffrey Stedfast <fejj@ximian.com> * mail-accounts.c: Removed special-case code for NNTP support. * mail-account-gui.c (mail_account_gui_setup): Allow configuration of both mail and news accounts. * component-factory.c (mail_load_storages): No longer need the is-account argument. * subscribe-dialog.c (populate_store_list): Don't special-case news accounts anymore. * mail-config.c (mail_config_get_default_news): Removed. (mail_config_get_news): Removed. (mail_config_add_news): Removed. (mail_config_remove_news): Removed. svn path=/trunk/; revision=17368
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index f85e1ace6a..7bc4d8b498 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -34,12 +34,6 @@ EVOLUTION_MAIL_CORBA_GENERATED = \
Mail-skels.c \
Mail-stubs.c
-if ENABLE_NNTP
-EVOLUTION_MAIL_NNTP = \
- mail-account-editor-news.c \
- mail-account-editor-news.h
-endif
-
SPELL_IDL = Spell.idl
IDL_GENERATED = \
@@ -56,7 +50,6 @@ Spell-impl.o: Spell.h
evolution_mail_SOURCES = \
$(EVOLUTION_MAIL_CORBA_GENERATED) \
- $(EVOLUTION_MAIL_NNTP) \
$(IDL_GENERATED) \
component-factory.c \
component-factory.h \
@@ -184,9 +177,7 @@ EXTRA_DIST = \
$(glade_DATA) \
$(oaf_in_files) \
$(oaf_DATA) \
- $(etspec_DATA) \
- mail-account-editor-news.c \
- mail-account-editor-news.h
+ $(etspec_DATA)
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@