aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-25 18:58:55 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-25 18:58:55 +0800
commit5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee (patch)
tree6dbf4589a04b72470f379fccb3d27554b3608980 /mail/Makefile.am
parent22a335e6143796e48d634cb39bf4d5555ba75ff7 (diff)
downloadgsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar.gz
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar.bz2
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar.lz
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar.xz
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.tar.zst
gsoc2013-evolution-5d268dc0057298b4b8bad4ec9aa3bb568f4a50ee.zip
It compiles -miguel
svn path=/trunk/; revision=1630
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index d53afb67b0..fa903d89d9 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
-I$(srcdir)/../widgets \
- $(BONOBO_GNOME_CFLAGS)
+ $(BONOBO_HTML_GNOME_CFLAGS)
EVOLUTION_CORBA_GENERATED = \
Mail.h \
@@ -15,6 +15,8 @@ EVOLUTION_CORBA_GENERATED = \
Mail-stubs.c
evolution_mail_SOURCES = \
+ folder-browser-factory.c\
+ folder-browser-factory.h\
html-stream.c \
html-stream.h \
mail-display.h \
@@ -25,8 +27,10 @@ evolution_mail_SOURCES = \
$(EVOLUTION_CORBA_GENERATED)
evolution_mail_LDADD = \
+ ../widgets/e-table/libetable.a \
+ ../camel/libcamel.la \
../e-util/libeutil.a \
- $(BONOBO_GNOME_LIBS)
+ $(BONOBO_HTML_GNOME_LIBS)
$(EVOLUTION_MAIL_CORBA_GENERATED): Mail.idl
orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Mail.idl