aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@HelixCode.com>2000-05-30 04:39:19 +0800
committerMichael Zucci <zucchi@src.gnome.org>2000-05-30 04:39:19 +0800
commitbebbdbbbcb5a6cdd516e47fd78143ae4c782bf54 (patch)
tree216bff491d894d54da4dc53c1e681de96d47e490 /mail/Makefile.am
parent82d8404f4f1aa027f23a99f17ab231785f92ac79 (diff)
downloadgsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar.gz
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar.bz2
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar.lz
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar.xz
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.tar.zst
gsoc2013-evolution-bebbdbbbcb5a6cdd516e47fd78143ae4c782bf54.zip
Hardcode the vfolder source to just the inbox (so at least it returns
2000-05-29 Not Zed <NotZed@HelixCode.com> * folder-browser.c (folder_browser_load_folder): Hardcode the vfolder source to just the inbox (so at least it returns something). * component-factory.c (create_test_storage): Create a vfolder dir first, and put the folders in that. (create_test_storage): Create the storage as VFolders, not "storage_name" :) svn path=/trunk/; revision=3269
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 2c3bb34251..0dd4a64deb 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -36,6 +36,10 @@ SHELL_OBJS = \
$(top_builddir)/shell/evolution-shell-component.o \
$(top_builddir)/shell/evolution-storage.o
+# FIXME Is there any way around having to do this?
+CAMEL_OBJS_EXTRA = \
+ $(top_builddir)/camel/providers/vee/libcamelvee.la
+
evolution_mail_SOURCES = \
$(EVOLUTION_MAIL_CORBA_GENERATED) \
component-factory.c \
@@ -64,6 +68,7 @@ evolution_mail_LDADD = \
$(top_builddir)/widgets/e-paned/libepaned.a \
../widgets/e-table/libetable.a \
../widgets/e-text/libetext.a \
+ $(CAMEL_OBJS_EXTRA) \
../camel/libcamel.la \
../e-util/libeutil.la \
../libibex/libibex.la \