aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2001-04-14 05:42:26 +0800
committerDan Winship <danw@src.gnome.org>2001-04-14 05:42:26 +0800
commit546128c8d99b1edd859ba5d8b57549550b910a1d (patch)
treea9301a7dcae33f7c79d9a19f734e5ecc02c67966 /mail/Makefile.am
parent044fde0583993fae3ec3c511ac0a5058c5745302 (diff)
downloadgsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar.gz
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar.bz2
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar.lz
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar.xz
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.tar.zst
gsoc2013-evolution-546128c8d99b1edd859ba5d8b57549550b910a1d.zip
Remove some redundant LIBS variables... purify complained that the command
* Makefile.am (evolution_mail_LDADD): Remove some redundant LIBS variables... purify complained that the command line was too long. :-} * mail-account-gui.c: Plug leaks. * mail-display.c (on_url_requested): close the html stream on error too. * mail-ops.c (fetch_mail_fetch): Move a line around that probably doesn't affect anything, but it's correct. * session.c (auth_callback): Plug leak. * mail-send-recv.c (receive_status): Initialize "now". svn path=/trunk/; revision=9303
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 0d7a94fb53..8a666324c2 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -115,10 +115,7 @@ evolution_mail_LDADD = \
$(top_builddir)/shell/importer/libevolution-importer.la \
$(top_builddir)/widgets/menus/libmenus.la \
$(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(GTKHTML_LIBS) \
- $(THREADS_LIBS) \
- $(UNICODE_LIBS)
+ $(GTKHTML_LIBS)
evolution_mail_LDFLAGS = \
-export-dynamic