aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-19 15:57:20 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-19 15:57:20 +0800
commit711ce9920ad6ca4f9ffd8a246d70acc574f2ae39 (patch)
tree7cd058083b3ea1df671ea3aefeff2a5a49532dac /mail/Makefile.am
parentd44875ac5f2dfc7753cc33281c5fc8a866edd0b7 (diff)
downloadgsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar.gz
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar.bz2
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar.lz
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar.xz
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.tar.zst
gsoc2013-evolution-711ce9920ad6ca4f9ffd8a246d70acc574f2ae39.zip
More work on the code. Added more for the framework.
More work on the code. Added more for the framework. Miguel. svn path=/trunk/; revision=1593
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
new file mode 100644
index 0000000000..7c7e9a4af7
--- /dev/null
+++ b/mail/Makefile.am
@@ -0,0 +1,16 @@
+bin_PROGRAMS = evolution-mail
+
+INCLUDES = \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
+ -I$(srcdir)/../widgets \
+ $(BONOBO_GNOME_CFLAGS)
+
+evolution_mail_SOURCES = \
+ main.c
+
+evolution_mail_LDADD = \
+ ../e-util/libeutil.a \
+ $(BONOBO_GNOME_LIBS)